Forums Liens Utiles


 
AccueilAccueil  FAQFAQ  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 fonction SI excel

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
martine labourbe



Nombre de messages : 4
Date d'inscription : 27/07/2005

MessageSujet: fonction SI excel   Mer 27 Juil 2005 - 23:15

Bonjour

Je souhaiterais utiliser une formule dans excel (et si possible obtenir le résultat direct dans une cellule), mais n'y arrive pas. Quelqu'un pourrait-il me venir en aide ? Si oui, un GRAND MERCI

Voilà ce que je souhaite obtenir :

si(J6<1.05;0 et si J6 compris entre 1.05 et 1.10;2000*B6 et si J6 compris entre 1.10 et 1.12;3000*C6)

Merci à tous ceux qui voudront bien me répondre
Meilleures salutations

Martine LABOURBE


Dernière édition par le Jeu 28 Juil 2005 - 8:54, édité 1 fois
Revenir en haut Aller en bas
AgnesD

avatar

Nombre de messages : 38
Date d'inscription : 23/06/2005

MessageSujet: Re: fonction SI excel   Jeu 28 Juil 2005 - 3:10

Bonsoir Martine
Je suis bien incapable de résudre ton probléme avec excell Confused
par contre je peux te conseiller de ne pas laisser ton adresse Email trainer ainsi , je te conseille de jetter un petit coup d'oeuil là pour en savoir plus ;et d'éditer ton message afin de la changer Wink
A+
flower
Revenir en haut Aller en bas
rizlabo
Saigneur des Grands Crus
avatar

Nombre de messages : 7973
Localisation : Poireaux et blaireaux, it's my way
Date d'inscription : 05/04/2005

MessageSujet: Re: fonction SI excel   Jeu 28 Juil 2005 - 6:04

martine labourbe a écrit:

si(J6<1.05;0 et si J6 compris entre 1.05 et 1.10;2000*B6 et si J6 compris entre 1.10 et 1.12;3000*C6)
Bonsoir Martine,

Je suppose que tu veux obtenir en K6 (par exemple) VRAI ou FAUX.
Veux-tu nous indiquer la formule complète que tu as tenté d'utiliser ?
Nous pourrions t'aider plus facilement.
Bien que je ne refuse pas de t'aider par mail, je trouve plus utile de publier nos tâtonnements sur ce forum, afin que tout le monde profite de nos cogitations.
Revenir en haut Aller en bas
martine labourbe



Nombre de messages : 4
Date d'inscription : 27/07/2005

MessageSujet: Re: fonction SI excel   Jeu 28 Juil 2005 - 8:59

Merci pour ta réponse

Voici la formule saisie mais qui ne fonctionne pas :

=SI(J6>105;0;SI(ou J6<=110;2000*b6;SI(ou J6>110;3000*c6)))

Merci pour votre aide

Martine
Revenir en haut Aller en bas
martine labourbe



Nombre de messages : 4
Date d'inscription : 27/07/2005

MessageSujet: Re: fonction SI excel   Jeu 28 Juil 2005 - 9:02

Merci pour ta réponse

Voici la formule saisie mais qui ne fonctionne pas :

=SI(J6>105;0;SI(ou J6<=110;2000*b6;SI(ou J6>110;3000*c6)))

Ex :

J6 = 104, mon résultat doit être 0
ou J6 = 107, mon résultat doit être 2000 * par la valeur située en b6
ou J6 = 112, mon résultat doit être 3000 * par la valeur située en c6

Merci pour votre aide

Martine
Revenir en haut Aller en bas
rizlabo
Saigneur des Grands Crus
avatar

Nombre de messages : 7973
Localisation : Poireaux et blaireaux, it's my way
Date d'inscription : 05/04/2005

MessageSujet: Re: fonction SI excel   Jeu 28 Juil 2005 - 9:12

=SI(A6<105;0;SI(A6<=110;2000*B6;SI( A6>110;3000*C6)))

Voila ce que j'ai testé... Cela semble marcher...
J'ai donc supprimé les "OU" et renversé la condition "A6<105"

Satisfaisant ?

A te lire...


Dernière édition par le Jeu 28 Juil 2005 - 12:29, édité 1 fois
Revenir en haut Aller en bas
martine labourbe



Nombre de messages : 4
Date d'inscription : 27/07/2005

MessageSujet: Re: fonction SI excel   Jeu 28 Juil 2005 - 12:28

Génial, merci

ça marche

merci encore
Revenir en haut Aller en bas
Ariel



Nombre de messages : 1821
Date d'inscription : 07/04/2005

MessageSujet: Re: fonction SI excel   Jeu 28 Juil 2005 - 12:33

Tant mieux, sinon on était parti pour du VBScript Mr.Red
Revenir en haut Aller en bas
Keskispass



Nombre de messages : 1
Date d'inscription : 12/12/2007

MessageSujet: Fonction Excel avec des valeurs situées entre   Mer 12 Déc 2007 - 16:04

Bonjour,
J'ai un ptit problème : je cherche la synthaxe correcte pour la formule suivante :

si A1 est inférieur ou égal à 50 alors 0 ; si A1 est compris entre 50 et 70 alors 10 ; si A1 est compris entre 70 et 90 alors 15 ; si A1 est compris entre 90 et 110 alors 20 ; si A1 est compris entre 110 et 130 alors 25 ; si A1 est compris entre 130 et 150 alors 30 ; sinon 35

Merci de m'aider

Keskispass
Revenir en haut Aller en bas
mogwai

avatar

Nombre de messages : 369
Date d'inscription : 05/09/2005

MessageSujet: Re: fonction SI excel   Ven 14 Déc 2007 - 0:57

excuse-moi du retard. je n'ai malheureusement plus le temps de t'expliquer en détail maintenant, mais c'est une fonction conditionnelle IF dont tu as besoin. Je t'explique en détail demain matin vers 8h quand j'arrive au boulot!

Réponse:

Francais: =SI(A1<=50;5;SI(ET(A1>=50;A1<70);10;SI(ET(A1>=70;A1<=90);15;35)))
Anglais: =IF(A1<=50;5;IF(AND(A1>=50;A1<70);10;IF(AND(A1>=70;A1<=90);15;35)))
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: fonction SI excel   

Revenir en haut Aller en bas
 
fonction SI excel
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Liste excel cars
» Honey for Petzi - Colorplan Excel
» [AIDE] [HD2] EXCEL sur ROM Oros 3
» Sites d'aide sur Excel - CathyAstuces - Excel-Exercice
» Peut on mettre un tableur excel ou le programme SPread en lien rapide

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forums Liens Utiles :: Informatique :: Informatique :: Logiciels-
Sauter vers: